Cubilis not accessible for some customers
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Jan 23, 2023 - 09:03 CET
Monitoring
This afternoon, some customers were unable to reach Cubilis back office, as well as some guests were unable to complete their reservations on the Cubilis Booking Engine.

Meanwhile, our products are accessible again (since 5 P.M. CET) and we continue to monitor the status.

Because of this, some reservations were not received in Cubilis. We can now automatically retrieve the missed reservations from Booking.com and Airbnb, so they will still appear automatically in Cubilis and in your PMS within now and a few moments. We still recommend checking all emails received from partners with new reservations (made today, but especially between 3.40 P.M. & 5 P.M. CET). If you cannot find a reservation in Cubilis or in your PMS, please add this reservation manually to set the availability correctly.

We apologize for the inconvenience.
Posted Jan 22, 2023 - 18:24 CET
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager).