Delayed availability updates from Bookingplanner to Cubilis
Incident Report for Stardekk statuspage
Resolved
All services are back to normal and availability updates are processed again in Cubilis. Please check if your availability is correct in Cubilis, if necessary: go to Bookingplanner > Settings > Cubilis configuration and do a full synchronisation for your bookable period.
Posted Sep 20, 2023 - 15:42 CEST
Investigating
We are investigating reports of delayed availability updates from Bookingplanner to Cubilis. We are working as quick as possible to rectify this.
Posted Sep 20, 2023 - 14:55 CEST
This incident affected: Bookingplanner.