We are investigating delays in our products
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Apr 07, 2022 - 18:42 CEST
Update
We are continuing to monitor for any further issues.
Posted Apr 07, 2022 - 18:07 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2022 - 17:21 CEST
Investigating
We are investigating reports about delays in our products. We are working as quick as possible to rectify this.
Posted Apr 07, 2022 - 16:49 CEST
This incident affected: Bookingplanner and Cubilis (Cubilis Channel Manager).