Issue with viewing credit cards in Cubilis' reservation detail
Incident Report for Stardekk statuspage
Resolved
Our team uploaded a fix. It’s now possible again to look up credit card details. The team will continue to monitor.
Posted Aug 11, 2023 - 14:07 CEST
Identified
Currently, it's not possible to view credit cards in Cubilis' reservation detail. However, credit cards are still available in your connected PMS or Bookingplanner.

If you are working without a PMS, there is a workaround: go to Cubilis > Menu > Reservations and open the new planboard view. Here you can click on the name of the reservation and you can view credit cards on the slideout.

Our team is currently working on a solution.
Posted Aug 11, 2023 - 11:09 CEST
This incident affected: Cubilis (Cubilis Channel Manager).