Temporary issues with payment transactions
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Jan 23, 2024 - 15:19 CET
Update
We are continuing to monitor for any further issues.
Posted Jan 23, 2024 - 14:21 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 23, 2024 - 14:19 CET
Identified
We're currently experiencing some issues with payment transactions in Cubilis and Bookingplanner. Our team is actively working with them to resolve this as quickly as possible. We apologise for any inconvenience this may cause and will keep you updated on this channel.
Posted Jan 23, 2024 - 13:59 CET
This incident affected: Cubilis (Booking Engine) and Bookingplanner.