We are investigating connection issues with our partners
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Nov 10, 2022 - 11:15 CET
Monitoring
Services are returning to normal and we are importing missed reservations at the moment. We will continue to monitor the situation.
Posted Nov 10, 2022 - 09:28 CET
Investigating
We are investigating reports that some reservations and availability updates are not being sent or received in Cubilis. We are working as quick as possible to rectify this. We will keep you updated through this platform.
Posted Nov 10, 2022 - 08:43 CET
This incident affected: Cubilis (Cubilis Channel Manager).