We are experiencing difficulties creating invoices and credit notes in Bookingplanner
Incident Report for Stardekk statuspage
Resolved
Modifications in a reservation are now possible again. The team will continue to monitor.
Posted Mar 01, 2022 - 10:22 CET
Investigating
We are investigating reports that some clients can't make changes to a reservation (cancel the reservation, create invoices...) in Bookingplanner. We are working as quick as possible to rectify this.
Posted Mar 01, 2022 - 09:20 CET
This incident affected: Bookingplanner.