We are investigating delays in our PMS Bookingplanner
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Apr 07, 2022 - 15:17 CEST
Investigating
We are investigating reports about delays in our PMS Bookingplanner. We are working as quick as possible to rectify this.
Posted Apr 07, 2022 - 14:47 CEST
This incident affected: Bookingplanner.