Cubilis Booking Engine not accessible for some visitors
Incident Report for Stardekk statuspage
Resolved
All Cubilis Booking Engines are running as normal, the issue is resolved. Our team will continue to monitor.
Posted Dec 12, 2021 - 20:38 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 12, 2021 - 20:34 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 12, 2021 - 20:23 CET
Investigating
We are investigating reports that some booking engines are not accessible for visitors. We are working as quick as possible to solve this and will keep you updated via our status page.
Posted Dec 12, 2021 - 20:20 CET
This incident affected: Cubilis (Booking Engine).