We are investigating synchronisation issues with Booking.com
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. We did a full synchronisation to Booking.com with all latest updates.
Posted Sep 21, 2023 - 19:33 CEST
Identified
We are still working as quickly as possible to restore the synchronisation to Booking.com. Thank you for your patience.
Posted Sep 21, 2023 - 18:28 CEST
Investigating
We are investigating reports that some updates are not processed in Booking.com. We are working as quick as possible to rectify this.
Posted Sep 21, 2023 - 17:38 CEST
This incident affected: Cubilis (Cubilis Channel Manager).