Issues with online payments through a payment provider
Incident Report for Stardekk statuspage
Resolved
The payment service is working again. It's again possible to receive payments through our Cubilis Booking Engine & to send payment requests from Bookingplanner. The team will continue to monitor.
Posted May 26, 2023 - 18:38 CEST
Identified
We are still working as quickly as possible to restore all payment services. Thank you for your patience.
Posted May 26, 2023 - 18:13 CEST
Investigating
We are currently investigating reports where it is not possible to make online payments on the Cubilis Booking Engine or pay via a payment request from Bookingplanner. We are working as quick as possible to rectify this.
Posted May 26, 2023 - 17:14 CEST
This incident affected: Cubilis (Booking Engine) and Bookingplanner.