Data centre is investigating delays in our products
Incident Report for Stardekk statuspage
Resolved
The speed in our products is stable again. Our team continues to monitor this.
Posted Mar 30, 2022 - 14:15 CEST
Identified
Due to the maintenance performed last night, there might be delays in our products today. Our team is keeping a close eye on this and will continue to monitor until the delays have disappeared and the speed is stable again.
Posted Mar 30, 2022 - 09:40 CEST
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager) and Bookingplanner.