Some reservations cannot be loaded
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Oct 10, 2022 - 10:38 CEST
Investigating
We are investigating reports that some reservations cannot be loaded in Bookingplanner. We are working as quickly as possible to rectify this.
Posted Oct 10, 2022 - 10:34 CEST
This incident affected: Bookingplanner.