Phishing attempt!
Incident Report for Stardekk statuspage
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 11:05 CEST
Identified
Attention: Fake e-mails are being sent about a migration to Cubilis V3.

These messages are fake. We never use "mystardekk.com" to communicate. If you have received this email and clicked the link, please change your password immediately!
Posted Jun 13, 2023 - 12:55 CEST
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager), Little Restaurant (Booking Engine, Little Restaurant), and Bookingplanner, E-mailinglist, Websitemanager, Stardekk App.