Access issues Cubilis Channel Manager
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Sep 21, 2022 - 16:43 CEST
Monitoring
Services are returning to normal and you should be able to access our services again. We will continue to monitor the situation.
Posted Sep 21, 2022 - 14:55 CEST
Investigating
We are investigating reports that some users can’t access the back office of Cubilis. We are working as quick as possible to rectify this.
Posted Sep 21, 2022 - 13:03 CEST
This incident affected: Cubilis (Cubilis Channel Manager).