Temporary issues with payment transactions
Incident Report for Stardekk statuspage
Resolved
The issues with payment transactions in Cubilis and Bookingplanner have been resolved. Our external service provider has successfully addressed the problem and all services are now operating normally. We thank you for your patience during this time and apologise for any inconvenience caused.
Posted Jan 22, 2024 - 10:37 CET
Update
We've been informed by our external provider that the current issue with payment transactions in Cubilis and Bookingplanner is a general problem, not specific to our services. They are working hard to fix it. We will provide updates as we receive more information.
Posted Jan 21, 2024 - 13:04 CET
Identified
We're currently experiencing some issues with payment transactions in Cubilis and Bookingplanner. This is due to a problem with one of our external service providers. Our team is actively working with them to resolve this as quickly as possible. We apologise for any inconvenience this may cause and will keep you updated on this channel.
Posted Jan 21, 2024 - 11:26 CET
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager) and Bookingplanner.