Logis Manager not visible in the availability overview
Incident Report for Stardekk statuspage
Resolved
We have uploaded a solution. The Logis Manager table is visible again in the availability overview. We will continue to monitor the situation.
Posted Feb 15, 2022 - 09:39 CET
Identified
We are investigating reports that the table Logis Manager in our availability overview will not load. We are working as quick as possible to rectify this.
Posted Feb 15, 2022 - 09:11 CET
This incident affected: Cubilis (Cubilis Channel Manager).