We are investigating an outage in Bookingplanner
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Feb 14, 2024 - 17:03 CET
Monitoring
Services are returning to normal and you should be able to access our services again. We will continue to monitor the situation.
Posted Feb 14, 2024 - 15:34 CET
Investigating
We are investigating reports that some services are not accessible for some users. We are working as quick as possible to rectify this.
Posted Feb 14, 2024 - 15:29 CET
This incident affected: Bookingplanner.