Some users experience problems with credit card retrieval
Incident Report for Stardekk statuspage
Resolved
All our users can look up credit cards again. The team will continue to monitor.
Posted Sep 29, 2022 - 10:10 CEST
Investigating
We are investigating reports that some users can't look up a credit card from a reservation. We are working as quickly as possible to rectify this.
Posted Sep 29, 2022 - 09:07 CEST
This incident affected: Cubilis (Cubilis Channel Manager).