Not possible to receive online payments for reservations made through the Cubilis Booking Engine
Incident Report for Stardekk statuspage
Resolved
We can confirm it’s now possible again to make online payments and to send payment requests. The team will continue to monitor.
Posted Mar 07, 2023 - 07:21 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 06, 2023 - 13:00 CET
Identified
We want to notify you that the problem has been identified. Our cloud provider is working as quickly as possible to resolve the issue. Thank you for your patience.
Posted Mar 06, 2023 - 12:55 CET
Investigating
At the moment, it is not possible for guests to pay online for reservations on our Cubilis Booking Engine. This only applies to properties working with an online payment provider (e.g. Mollie, Stripe...). It's also not possible to send payment requests in Bookingplanner. This does not affect reservations guaranteed by credit card or bank transfer. We will resolve this as soon as possible.
Posted Mar 06, 2023 - 12:38 CET
This incident affected: Cubilis (Booking Engine) and Bookingplanner.