We are investigating an outage for Reservation Manager

Incident Report for Stardekk statuspage

Resolved

All systems are running as normal. The team will continue to monitor.
Posted Mar 02, 2025 - 11:28 CET

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 02, 2025 - 11:24 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 02, 2025 - 11:20 CET

Update

We are continuing to investigate this issue.
Posted Mar 02, 2025 - 11:14 CET

Investigating

We are investigating reports that some services are not accessible for some users. We are working as quick as possible to rectify this.
Posted Mar 02, 2025 - 11:04 CET
This incident affected: Reservation Manager.