We are investigating delays in Cubilis
Incident Report for Stardekk statuspage
Resolved
This incident has been resolved.
Posted Jul 07, 2022 - 15:35 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 14:35 CEST
Update
We are continuing to monitor for any further issues.
Posted Jul 07, 2022 - 13:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 07, 2022 - 12:39 CEST
Investigating
We are investigating reports that some services are not accessible for some users. We are working as quick as possible to rectify this.
Posted Jul 07, 2022 - 12:18 CEST
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager).