Missing reservation information in Bookingplanner
Incident Report for Stardekk statuspage
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 15:36 CEST
Update
We have uploaded all the lost reservations of yesterday back into Bookingplanner. However, if you have added this morning the reservations of yesterday manually, you will see duplicate reservations. These may appear as double bookings, but are in fact duplicate data. You can cancel the manual added reservation and keep the latest imported reservation (you can find them above the planboard or in your reservation overview).
Posted Jul 26, 2022 - 15:28 CEST
Monitoring
Due to a wrongly performed security patch at the side of our server provider, Bookingplanner went down last night. We have managed to restore Bookingplanner, but our server provider could not restore any changes that have been made yesterday in Bookingplanner. As such, all changes made from 25 July 3:10 A.M. until 26 July 2:00 A.M. is no longer available in Bookingplanner.

It is therefore necessary to double check and if necessary re-add every reservation change that was made manually between yesterday 25 July 3:10 A.M. and today 26 July 2:00 A.M. into Bookingplanner.

Reservations made online between yesterday 25 July 3:10 A.M. and today 26 July 2:00 A.M are still in the queue. We are importing the reservations as soon as possible in Bookingplanner. If necessary, you can already close availability in Cubilis for those reservations.

Did you create reservations manually in Bookingplanner between yesterday 25 July 3:10 A.M. and today 26 July 2:00 A.M.? Please re-add them again in Bookingplanner to change the availability. These reservations will not be restored automatically.

Our apologies for this inconvenience. We are in contact with our server provider to avoid this at all times.
Posted Jul 26, 2022 - 12:52 CEST
This incident affected: Bookingplanner.