We are investigating login issues in Bookingplaner
Incident Report for Stardekk statuspage
Resolved
This issue has been resolved.
Posted Jun 09, 2022 - 11:19 CEST
Monitoring
Services are returning to normal and you should be able to access Bookingplanner again. We will continue to monitor the situation.
Posted Jun 09, 2022 - 11:14 CEST
Investigating
We are investigating reports that some users can't have access to Bookingplanner. We are working as quick as possible to rectify this.
Posted Jun 09, 2022 - 11:09 CEST
This incident affected: Bookingplanner.