Issues with adding payments and creating keycards in PMS Bookingplanner
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Sep 11, 2024 - 12:35 CEST
Monitoring
Services are returning to normal and you should be able to create keys and add payments without issues again. We will continue to monitor the situation.
Posted Sep 11, 2024 - 10:19 CEST
Identified
We have identified an issue in Bookingplanner which makes it impossible to generate a keycard. We are currently working on a fix.

Payments are also affected. When adding a payment to a folio, a notification of a 'Technical error' can be seen. The payment does get added to the folio but does not become visible instantly. A temporary solution is to refresh the page (F5 on Windows, Command-R on Mac) after adding the payment.

Further updates about these issues will be posted here.
Posted Sep 11, 2024 - 09:41 CEST
This incident affected: Bookingplanner.