We are investigating delays in Cubilis
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Feb 16, 2023 - 16:23 CET
Identified
We are investigating reports that some services are causing delays for some users. We are working as quick as possible to rectify this
Posted Feb 16, 2023 - 15:37 CET
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager).