Bookingplanner not available for some users
Incident Report for Stardekk statuspage
Resolved
Bookingplanner is available again for all users. We are investigating other reports about missing information. Please check the other status update.
Posted Jul 26, 2022 - 12:35 CEST
Update
Our users have access to Bookingplanner again. We are getting reports that some changes are missing since yesterday. Our team is investigating further and we will keep you posted.
Posted Jul 26, 2022 - 09:52 CEST
Identified
We are still working as quickly as possible to restore all services. Thank you for your patience.
Posted Jul 26, 2022 - 08:00 CEST
Investigating
We are investigating reports that Bookingplanner is not available for some users. We are working as quick as possible to rectify this.
Posted Jul 26, 2022 - 07:34 CEST
This incident affected: Bookingplanner.