We are investigating delays in Cubilis & Bookingplanner
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Feb 20, 2023 - 18:44 CET
Monitoring
Services are returning to normal and you should be able to access our services again without any delays. We will continue to monitor the situation.
Posted Feb 20, 2023 - 17:14 CET
Identified
We are investigating reports that some services are causing delays for some users. We are working as quick as possible to rectify this.
Posted Feb 20, 2023 - 15:24 CET
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager) and Bookingplanner.