The Logis Manager data cannot be loaded
Incident Report for Stardekk statuspage
Resolved
This issue has been resolved. The data of the Logis Manager is visible again.
Posted Aug 17, 2022 - 09:20 CEST
Investigating
We are investigating reports that the Logis Manager data cannot be loaded in the availability overview in Cubilis. This is not having an impact on the booking engine or on other partners. We are working as quick as possible to rectify this.
Posted Aug 17, 2022 - 09:15 CEST
This incident affected: Cubilis (Cubilis Channel Manager).