We are investigating an outage
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Oct 01, 2022 - 11:06 CEST
Monitoring
Services are returning to normal and you should be able to access our services again. We will continue to monitor the situation.
Posted Oct 01, 2022 - 10:29 CEST
Investigating
We are investigating reports that some services (Cubilis Channel Manager & Cubilis Booking Engine) are not accessible for some users. We are working as quick as possible to rectify this.
Posted Oct 01, 2022 - 09:49 CEST
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager).