Degraded performance in our mail service
Incident Report for Stardekk statuspage
Resolved
All systems are running as normal. The team will continue to monitor.
Posted Jan 27, 2023 - 11:13 CET
Monitoring
Services are returning to normal and you should receive confirmation mails again. We will continue to monitor the situation.
Posted Jan 27, 2023 - 09:55 CET
Investigating
We are experiencing a degraded performance in our mail service. It's possible you didn't receive confirmation mails for new reservations created on the Cubilis Booking Engine. This does not affect availability, as the reservations do arrive correctly in Cubilis. We're investigating the cause and will provide an update as soon as possible. Thank you for your patience.
Posted Jan 27, 2023 - 09:52 CET
This incident affected: Cubilis (Booking Engine).