Cubilis not accessible
Incident Report for Stardekk statuspage
Resolved
This incident has been resolved.
Posted Feb 19, 2022 - 09:11 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 19, 2022 - 08:59 CET
Investigating
We are investigating reports that Cubilis is not accessible for some users. We are working as quick as possible to rectify this.
Posted Feb 19, 2022 - 08:29 CET
This incident affected: Cubilis (Booking Engine, Cubilis Channel Manager).