The availability overview and group overview cannot be loaded
Incident Report for Stardekk statuspage
Resolved
The availability overview and group overview are visible again.
Posted Aug 18, 2022 - 12:17 CEST
Investigating
We are investigating reports that the availability overview and group overview cannot be loaded in Cubilis. This is not having an impact on the booking engine. We are working as quick as possible to rectify this.
Posted Aug 18, 2022 - 12:03 CEST
This incident affected: Cubilis (Cubilis Channel Manager).