We are investigating an outage in PMS Bookingplanner & Cubilis Channel Manager
Incident Report for Stardekk statuspage
Resolved
This incident has been resolved.
Posted May 31, 2022 - 09:02 CEST
Monitoring
Services are returning to normal and you should be able to access our services again. We will continue to monitor the situation.
Posted May 30, 2022 - 09:49 CEST
Update
We are continuing to work on a fix for this issue. The services are almost restored to normal.
Posted May 30, 2022 - 09:38 CEST
Update
We are investigating other reports that our Channel Manager is not accessible for some users. The Booking Engine is still accessible for guests.
Posted May 30, 2022 - 08:50 CEST
Identified
We have identified the cause and will restore Bookingplanner's services as soon as possible.
Posted May 30, 2022 - 08:39 CEST
Investigating
We are investigating reports that our PMS Bookingplanner is not accessible for some users. We are working as quick as possible to rectify this.
Posted May 30, 2022 - 08:18 CEST
This incident affected: Cubilis (Cubilis Channel Manager) and Bookingplanner.